Results 1 to 3 of 3

Thread: Note 3 camera not working after update

  1. #1
    Junior Member
    Join Date
    Feb 2014

    Note 3 camera not working after update

    Hi, i am having a Note 3 and need some urgent help regarding the same. As you all might be aware its been long time Kitkat update was released for this phone but i have updated is just 2 days ago. Although the update brought some new features but here is a con as well. My Camera is just messed up now. There are several problems. First of all it takes too long time to capture a picture after clicking the shutter button. Sometimes it takes the image out of focus while some times the camera just wont open. I tried resetting the phone to factory settings but still no helps.

  2. #2
    Junior Member
    Join Date
    Apr 2014

    Re: Note 3 camera not working after update

    Its not just you mate. Even i am facing such irritating problems since i updated to the latest update. No working solution so far. Hope, somebody can help us out. Also i request Samsung fix this in new update.

  3. #3

    Re: Note 3 camera not working after update

    You guys are correct at one thing, the problem is actually with the latest Kitkat version. Most of the note 3 users has faced this problem and more problems after updating. The only way to fix it (as of now) is by reverting back to previous version of firmware.

    But reverting back is bit lengthy and not recommended process because you need to root your phone, download earlier version of firmware and then Flash the rom manually.

    Better wait for some more weeks until Samsung fixes it with a further OTA update.

Similar Threads

  1. HTC One M8 Gesture stopped working after OTA Update
    By WinSlayer in forum Smartphone & Portable Fixes
    Replies: 2
    Last Post: 02-05-14, 06:20 PM
  2. USB 3.0 stopped working after Windows update
    By Leonard14 in forum Operating Systems
    Replies: 3
    Last Post: 18-04-14, 10:24 PM
  3. Replies: 4
    Last Post: 01-02-14, 03:42 PM
  4. Replies: 1
    Last Post: 24-09-13, 12:00 AM
  5. S Pen not working on Galaxy Note 2 with Custom ROM
    By Ellen Amos in forum Smartphone & Portable Fixes
    Replies: 3
    Last Post: 10-11-12, 03:28 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

About TechDiscussion is an Open Source Community to provide latest information from Technology World, provide instant help for users tech related issues, we provide free downloads for your Computers, Smartphones, and more...

Follow us on

Twitter Facebook youtube RSS Feed Flickr DavianArt Dribbble